· 

EXCEL : Fonctions "SI" imbriquées

 

FONCTIONS SI IMBRIQUÉES =FORMULES COMBINANT PLUSIEURS CONDITIONS, SI…ALORS, SI…ALORS…..

 

Exemple :

 Nous voulons afficher le taux de la prime accordée aux représentants selon les critères suivants :

 ·         si le total trimestre est > 30 000, alors 2%

 ·         si le total trimestre est > 40 000, alors 3%

 ·         si le total trimestre est > 50 000, alors 4%

 ·         sinon, cellule vide

 

 ASTUCE ! Il faut partir à l'envers, c'est-à-dire, commencer par la valeur supérieure.

 

Nous allons donc indiquer si la prime est > à  50000, alors…, si la prime est > à 40000, alors…, si la prime est > à 30000, alors…, sinon…

 

Pour cela traçons un trait et positionnons les différents montants :

E27 représente la cellule où figure le total trimestre, on va écrire la formule comme suit :

 

                =SI(E27>50000;4%;SI(E27>40000;3%;SI(E27>30000;2%;"")))

Écrire commentaire

Commentaires: 0